[polari/wip/fmuellner/irc-url-handling: 1/4] appNotification: Rename UNDO_TIMEOUT to TIMEOUT



commit 32e8fdcf292a3f0a0ae70e35318d8eb665251351
Author: Bastian Ilsø <hougaard junior gmail com>
Date:   Thu Feb 11 16:46:52 2016 +0100

    appNotification: Rename UNDO_TIMEOUT to TIMEOUT
    
    We are about to land a new class for creating
    generic notifications so rename UNDO_TIMEOUT to
    the more general "TIMEOUT".

 src/appNotifications.js |    4 ++--
 1 files changed, 2 insertions(+), 2 deletions(-)
---
diff --git a/src/appNotifications.js b/src/appNotifications.js
index 8f1c537..d8b4912 100644
--- a/src/appNotifications.js
+++ b/src/appNotifications.js
@@ -5,7 +5,7 @@ const Tp = imports.gi.TelepathyGLib;
 const Lang = imports.lang;
 const Mainloop = imports.mainloop;
 
-const UNDO_TIMEOUT = 7;
+const TIMEOUT = 7;
 const COMMAND_OUTPUT_REVEAL_TIME = 3;
 
 const AppNotification = new Lang.Class({
@@ -40,7 +40,7 @@ const UndoNotification = new Lang.Class({
 
         this._undo = false;
 
-        Mainloop.timeout_add_seconds(UNDO_TIMEOUT, Lang.bind(this, this.close));
+        Mainloop.timeout_add_seconds(TIMEOUT, Lang.bind(this, this.close));
 
         let box = new Gtk.Box({ spacing: 12 });
         box.add(new Gtk.Label({ label: label, hexpand: true,


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]