[gnome-boxes] app: Use '-' instead of '_' in action names



commit 511c79b051034a16d3ae4a4203ded0554875bec6
Author: Zeeshan Ali (Khattak) <zeeshanak gnome org>
Date:   Tue Dec 15 19:38:50 2015 +0000

    app: Use '-' instead of '_' in action names
    
    This looks prettier and also makes action naming more, consistent.

 src/app.vala |    4 ++--
 1 files changed, 2 insertions(+), 2 deletions(-)
---
diff --git a/src/app.vala b/src/app.vala
index 9be0d31..4b40871 100644
--- a/src/app.vala
+++ b/src/app.vala
@@ -80,7 +80,7 @@ private class Boxes.App: Gtk.Application {
         action.activate.connect ((param) => { open_name (param.get_string ()); });
         add_action (action);
 
-        action = new GLib.SimpleAction ("kbd_shortcuts", null);
+        action = new GLib.SimpleAction ("kbd-shortcuts", null);
         action.activate.connect (() => {
             var window = new Boxes.KbdShortcutsWindow ();
 
@@ -127,7 +127,7 @@ private class Boxes.App: Gtk.Application {
 
         var menu = new GLib.Menu ();
         menu.append (_("Help"), "app.help");
-        menu.append (_("Keyboard shortcuts"), "app.kbd_shortcuts");
+        menu.append (_("Keyboard shortcuts"), "app.kbd-shortcuts");
         menu.append (_("About"), "app.about");
         menu.append (_("Quit"), "app.quit");
 


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]