[gnome-chess] trivial: rename open_cb() to open_dialog_cb()



commit 6a168a591406695692be2332b512dc0f3283363c
Author: Michael Catanzaro <mcatanzaro gnome org>
Date:   Sun Jan 12 11:19:54 2014 -0600

    trivial: rename open_cb() to open_dialog_cb()

 src/gnome-chess.vala |    6 +++---
 1 files changed, 3 insertions(+), 3 deletions(-)
---
diff --git a/src/gnome-chess.vala b/src/gnome-chess.vala
index 2d72ec1..e5793b8 100644
--- a/src/gnome-chess.vala
+++ b/src/gnome-chess.vala
@@ -2001,8 +2001,8 @@ public class Application : Gtk.Application
                                                  _("_Open"), Gtk.ResponseType.OK, null);
         add_info_bar_to_dialog (open_dialog, out open_dialog_info_bar, out open_dialog_error_label);
 
-        open_dialog.file_activated.connect (() => open_cb (Gtk.ResponseType.OK));
-        open_dialog.response.connect (open_cb);
+        open_dialog.file_activated.connect (() => open_dialog_cb (Gtk.ResponseType.OK));
+        open_dialog.response.connect (open_dialog_cb);
 
         /* Filter out non PGN files by default */
         var pgn_filter = new Gtk.FileFilter ();
@@ -2020,7 +2020,7 @@ public class Application : Gtk.Application
         open_dialog.present ();
     }
 
-    private void open_cb (int response_id)
+    private void open_dialog_cb (int response_id)
     {
         if (response_id == Gtk.ResponseType.OK)
         {


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]