[gnome-documents] selections: The new name for "gtk-add" is "list-add"



commit 23c85dba8ec5649e762eb5543c13c936cacc3e80
Author: Debarshi Ray <debarshir gnome org>
Date:   Mon Feb 17 18:38:28 2014 +0100

    selections: The new name for "gtk-add" is "list-add"
    
    https://bugzilla.gnome.org/show_bug.cgi?id=720400

 src/selections.js |    2 +-
 1 files changed, 1 insertions(+), 1 deletions(-)
---
diff --git a/src/selections.js b/src/selections.js
index e7b77eb..070fa82 100644
--- a/src/selections.js
+++ b/src/selections.js
@@ -590,7 +590,7 @@ const OrganizeCollectionView = new Lang.Class({
     _iconCellFunc: function(col, cell, model, iter) {
         let id = model.get_value(iter, OrganizeModelColumns.ID);
 
-        cell.icon_name = "gtk-add";
+        cell.icon_name = "list-add";
         cell.visible = (id == _COLLECTION_PLACEHOLDER_ID);
     },
 


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]