[gnome-shell] location: Rename _onoffAction to _onOffAction



commit 80578484585470827cd57fdbb5595b9f62ad7199
Author: Zeeshan Ali (Khattak) <zeeshanak gnome org>
Date:   Mon Feb 17 12:03:25 2014 +0000

    location: Rename _onoffAction to _onOffAction
    
    It was just a typo that this patch now corrects.
    
    https://bugzilla.gnome.org/show_bug.cgi?id=723684

 js/ui/status/location.js |    6 +++---
 1 files changed, 3 insertions(+), 3 deletions(-)
---
diff --git a/js/ui/status/location.js b/js/ui/status/location.js
index 9f19cd9..fa0f4c7 100644
--- a/js/ui/status/location.js
+++ b/js/ui/status/location.js
@@ -67,7 +67,7 @@ const Indicator = new Lang.Class({
                           '/org/freedesktop/GeoClue2/Agent/' + uid);
 
         this._item.status.text = _("On");
-        this._onoffAction = this._item.menu.addAction(_("Turn Off"), Lang.bind(this, this._onOnOffAction));
+        this._onOffAction = this._item.menu.addAction(_("Turn Off"), Lang.bind(this, this._onOnOffAction));
 
         this._accurateItem = new PopupMenu.PopupMenuItem(_("Accurate (GPS + Network)"), false);
         this._accurateItem.connect('activate', Lang.bind(this, this._onAccurateItemActivated));
@@ -236,12 +236,12 @@ const Indicator = new Lang.Class({
             return;
 
         if (this._availableAccuracyLevel < AccuracyLevel.EXACT) {
-            this._onoffAction.actor.show();
+            this._onOffAction.actor.show();
             this._accurateItem.actor.hide();
             this._powerSavingItem.actor.hide();
             this._offItem.actor.hide();
         } else {
-            this._onoffAction.actor.hide();
+            this._onOffAction.actor.hide();
             this._accurateItem.actor.show();
             this._powerSavingItem.actor.show();
             this._offItem.actor.show();


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]