[gnome-maps] css: Change name from search-popup to maps-popover



commit 41a71542e6591b5939661144aa4723d7d3be0261
Author: Jonas Danielsson <jonas threetimestwo org>
Date:   Tue Feb 11 13:17:09 2014 +0100

    css: Change name from search-popup to maps-popover
    
    The css class describes a popover in Maps and can be used for
    controls other than the SearchPopup.

 data/gnome-maps.css |    2 +-
 src/searchPopup.js  |    2 +-
 2 files changed, 2 insertions(+), 2 deletions(-)
---
diff --git a/data/gnome-maps.css b/data/gnome-maps.css
index 90b699a..22e8739 100644
--- a/data/gnome-maps.css
+++ b/data/gnome-maps.css
@@ -6,7 +6,7 @@
     border-width: 0 1px 0 0;
 }
 
-.search-popup {
+.maps-popover {
        margin: 0px;
        padding: 5px;
        border-radius: 0px;
diff --git a/src/searchPopup.js b/src/searchPopup.js
index aa33a05..97ebc14 100644
--- a/src/searchPopup.js
+++ b/src/searchPopup.js
@@ -57,7 +57,7 @@ const SearchPopup = new Lang.Class({
                       no_show_all: true,
                       visible: true });
 
-        this.get_style_context().add_class('search-popup');
+        this.get_style_context().add_class('maps-popover');
         this.add(this._stack);
         this.hide();
     },


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]