[gnome-shell/wip/paging-release2: 6/22] appDisplay: Rename AlphabeticalView to BaseAppView



commit 0ef2b6c3ca21222099442b9f63175f39a7a85618
Author: Carlos Soriano <carlos soriano89 gmail com>
Date:   Wed Aug 28 19:26:21 2013 +0200

    appDisplay: Rename AlphabeticalView to BaseAppView
    
    Since the items are not ordered in an alphabetical
    way, just rename the class to be consistent.
    
    https://bugzilla.gnome.org/show_bug.cgi?id=706081

 js/ui/appDisplay.js |    8 ++++----
 1 files changed, 4 insertions(+), 4 deletions(-)
---
diff --git a/js/ui/appDisplay.js b/js/ui/appDisplay.js
index ac93bfa..5ee5443 100644
--- a/js/ui/appDisplay.js
+++ b/js/ui/appDisplay.js
@@ -54,8 +54,8 @@ function _loadCategory(dir, view) {
     }
 };
 
-const AlphabeticalView = new Lang.Class({
-    Name: 'AlphabeticalView',
+const BaseAppView = new Lang.Class({
+    Name: 'BaseAppView',
     Abstract: true,
 
     _init: function() {
@@ -137,7 +137,7 @@ const AllViewLayout = new Lang.Class({
 
 const AllView = new Lang.Class({
     Name: 'AllView',
-    Extends: AlphabeticalView,
+    Extends: BaseAppView,
 
     _init: function() {
         this.parent();
@@ -525,7 +525,7 @@ const AppSearchProvider = new Lang.Class({
 
 const FolderView = new Lang.Class({
     Name: 'FolderView',
-    Extends: AlphabeticalView,
+    Extends: BaseAppView,
 
     _init: function() {
         this.parent();


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]