[gnome-shell] screenShield: Remove confusing name
- From: Jasper St. Pierre <jstpierre src gnome org>
- To: commits-list gnome org
- Cc:
- Subject: [gnome-shell] screenShield: Remove confusing name
- Date: Tue, 6 Aug 2013 13:49:35 +0000 (UTC)
commit 899f7da032856b1ae43442eb688f3871e7641517
Author: Jasper St. Pierre <jstpierre mecheye net>
Date: Tue Aug 6 09:49:00 2013 -0400
screenShield: Remove confusing name
We have both finishDeactivate and completeDeactivate. Don't.
js/ui/screenShield.js | 6 +++---
1 files changed, 3 insertions(+), 3 deletions(-)
---
diff --git a/js/ui/screenShield.js b/js/ui/screenShield.js
index 38ac63e..990f18f 100644
--- a/js/ui/screenShield.js
+++ b/js/ui/screenShield.js
@@ -1125,13 +1125,13 @@ const ScreenShield = new Lang.Class({
deactivate: function(animate) {
if (this._dialog)
this._dialog.finish(Lang.bind(this, function() {
- this._finishDeactivate(animate);
+ this._continueDeactivate(animate);
}));
else
- this._finishDeactivate(animate);
+ this._continueDeactivate(animate);
},
- _finishDeactivate: function(animate) {
+ _continueDeactivate: function(animate) {
this._hideLockScreen(animate, 0);
if (this._hasLockScreen)
[
Date Prev][
Date Next] [
Thread Prev][
Thread Next]
[
Thread Index]
[
Date Index]
[
Author Index]