[gtk+/composite-templates] actionable: silence g-i scanner warning



commit 301cb97d11191faefc8b7c339cc17509478d669c
Author: Cosimo Cecchi <cosimoc gnome org>
Date:   Wed May 30 17:28:06 2012 -0400

    actionable: silence g-i scanner warning
    
    The parameter should be named the same in the definition and the
    declararion.
    
    https://bugzilla.gnome.org/show_bug.cgi?id=677127

 gtk/gtkactionable.h |    2 +-
 1 files changed, 1 insertions(+), 1 deletions(-)
---
diff --git a/gtk/gtkactionable.h b/gtk/gtkactionable.h
index f8ea75e..15fc617 100644
--- a/gtk/gtkactionable.h
+++ b/gtk/gtkactionable.h
@@ -45,7 +45,7 @@ struct _GtkActionableInterface
                                                  const gchar   *action_name);
   GVariant *    (* get_action_target_value)     (GtkActionable *actionable);
   void          (* set_action_target_value)     (GtkActionable *actionable,
-                                                 GVariant      *action_target_value);
+                                                 GVariant      *target_value);
 };
 
 GDK_AVAILABLE_IN_3_4



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]