[the-board] [ui] Rename _updateSelection() to _updateSelectedStyle()



commit 54cf477f4ae4691e02e44fd31fab1ce634f19b46
Author: Lucas Rocha <lucasr gnome org>
Date:   Wed Jan 26 22:00:37 2011 +0000

    [ui] Rename _updateSelection() to _updateSelectedStyle()
    
    For clarity reasons.

 src/js/ui/thing.js |    6 +++---
 1 files changed, 3 insertions(+), 3 deletions(-)
---
diff --git a/src/js/ui/thing.js b/src/js/ui/thing.js
index ec17a96..3302c93 100644
--- a/src/js/ui/thing.js
+++ b/src/js/ui/thing.js
@@ -80,7 +80,7 @@ Thing.prototype = {
                          height: this.initialHeight,
                          reactive: true });
 
-        this._updateSelection();
+        this._updateSelectedStyle();
 
         let clickAction = new Clutter.ClickAction();
 
@@ -276,7 +276,7 @@ Thing.prototype = {
                            }});
     },
 
-    _updateSelection : function() {
+    _updateSelectedStyle : function() {
         if (this._selected) {
             this._mainBox.name = _MAIN_BOX_STYLE_SELECTED;
         } else {
@@ -472,7 +472,7 @@ Thing.prototype = {
 
         this._selected = selected && !this._active;
 
-        this._updateSelection();
+        this._updateSelectedStyle();
         this._updateControlsVisibility();
 
         this.emit("selected-changed");



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]