[the-board: 3/10] [ui] Rename _createToolbar() to _createMainToolbar()



commit 6eef49d018380ebda0607ebef75d72c5fa990d4f
Author: Lucas Rocha <lucasr gnome org>
Date:   Tue Jan 25 21:53:10 2011 +0000

    [ui] Rename _createToolbar() to _createMainToolbar()
    
    For clarity reasons.

 src/js/ui/mainWindow.js |    4 ++--
 1 files changed, 2 insertions(+), 2 deletions(-)
---
diff --git a/src/js/ui/mainWindow.js b/src/js/ui/mainWindow.js
index 8a73377..9defe57 100644
--- a/src/js/ui/mainWindow.js
+++ b/src/js/ui/mainWindow.js
@@ -69,7 +69,7 @@ MainWindow.prototype = {
         this._createContentBox();
 
         this._createContext();
-        this._createToolbar();
+        this._createMainToolbar();
         this._createSpinner();
 
         // show loading screen as soon as possible
@@ -205,7 +205,7 @@ MainWindow.prototype = {
                                                       this._onStartupBoxTimeout))
     },
 
-    _createToolbar : function() {
+    _createMainToolbar : function() {
         this._mainToolbar = new Toolbar.Toolbar();
 
         this._mainToolbar.actor.depth = _LAYER_TOOLBOX;



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]