[gnome-shell] Use new name of gnome-session quit helper process
- From: William Jon McCann <mccann src gnome org>
- To: commits-list gnome org
- Cc:
- Subject: [gnome-shell] Use new name of gnome-session quit helper process
- Date: Thu, 24 Feb 2011 23:05:27 +0000 (UTC)
commit be775b9206876432594c9861b617a8c88f08af12
Author: William Jon McCann <jmccann redhat com>
Date: Thu Feb 24 17:58:05 2011 -0500
Use new name of gnome-session quit helper process
Changed names from gnome-session-save to gnome-session-quit.
js/ui/statusMenu.js | 4 ++--
1 files changed, 2 insertions(+), 2 deletions(-)
---
diff --git a/js/ui/statusMenu.js b/js/ui/statusMenu.js
index 4c1fa5d..931f024 100644
--- a/js/ui/statusMenu.js
+++ b/js/ui/statusMenu.js
@@ -194,7 +194,7 @@ StatusMenuButton.prototype = {
_onQuitSessionActivate: function() {
Main.overview.hide();
- Util.spawn(['gnome-session-save', '--logout-dialog']);
+ Util.spawn(['gnome-session-quit', '--logout']);
},
_onSuspendOrPowerOffActivate: function() {
@@ -204,7 +204,7 @@ StatusMenuButton.prototype = {
this._suspendOrPowerOffItem.state == PopupMenu.PopupAlternatingMenuItemState.DEFAULT) {
this._upClient.suspend_sync(null);
} else {
- Util.spawn(['gnome-session-save', '--shutdown-dialog']);
+ Util.spawn(['gnome-session-quit', '--power-off']);
}
}
};
[
Date Prev][
Date Next] [
Thread Prev][
Thread Next]
[
Thread Index]
[
Date Index]
[
Author Index]