[cluttermm] Texture: Rename get_amx_tile_waste() to get_max_tile_waste()
- From: Murray Cumming <murrayc src gnome org>
- To: commits-list gnome org
- Cc:
- Subject: [cluttermm] Texture: Rename get_amx_tile_waste() to get_max_tile_waste()
- Date: Thu, 2 Sep 2010 13:02:07 +0000 (UTC)
commit 6e9d571c291f4d2c451b107377c1c41874835900
Author: Luca Wehrstedt <lerks users sourceforge net>
Date: Thu Sep 2 15:00:47 2010 +0200
Texture: Rename get_amx_tile_waste() to get_max_tile_waste()
* clutter/src/texture.hg: Rename get_amx_tile_waste() to get_max_tile_waste(),
fixing the typo.
ChangeLog | 7 +++++++
clutter/src/texture.hg | 2 +-
2 files changed, 8 insertions(+), 1 deletions(-)
---
diff --git a/ChangeLog b/ChangeLog
index 620596e..d199aa7 100644
--- a/ChangeLog
+++ b/ChangeLog
@@ -1,3 +1,10 @@
+2010-09-02 Luca Wehrstedt <lerks users sourceforge net>
+
+ Texture: Rename get_amx_tile_waste() to get_max_tile_waste()
+
+ * clutter/src/texture.hg: Rename get_amx_tile_waste() to get_max_tile_waste(),
+ fixing the typo.
+
2010-09-02 Murray Cumming <murrayc murrayc com>>
Actor: get_*() methods: Take a reference.
diff --git a/clutter/src/texture.hg b/clutter/src/texture.hg
index 50e0160..b191930 100644
--- a/clutter/src/texture.hg
+++ b/clutter/src/texture.hg
@@ -67,7 +67,7 @@ public:
_WRAP_METHOD(TextureQuality get_filter_quality() const, clutter_texture_get_filter_quality)
_WRAP_METHOD(void set_filter_quality(TextureQuality filter_quality), clutter_texture_set_filter_quality)
- _WRAP_METHOD(int get_amx_tile_waste() const, clutter_texture_get_max_tile_waste)
+ _WRAP_METHOD(int get_max_tile_waste() const, clutter_texture_get_max_tile_waste)
_WRAP_METHOD(void set_max_tile_waste(int max_tile_waste), clutter_texture_set_max_tile_waste)
// TODO: Is there a coglmm we could depend on for this?
[
Date Prev][
Date Next] [
Thread Prev][
Thread Next]
[
Thread Index]
[
Date Index]
[
Author Index]