[evince] Rename gtk_info_bar_new as ev_info_bar_new
- From: Carlos Garcia Campos <carlosgc src gnome org>
- To: svn-commits-list gnome org
- Cc:
- Subject: [evince] Rename gtk_info_bar_new as ev_info_bar_new
- Date: Sat, 10 Oct 2009 17:27:35 +0000 (UTC)
commit 11c7e9cd813ef98cc4d4fc744a03bc6ea964adec
Author: Carlos Garcia Campos <carlosgc gnome org>
Date: Sat Oct 10 19:25:49 2009 +0200
Rename gtk_info_bar_new as ev_info_bar_new
I missed this one when renaming gtkinfobar public symbols
cut-n-paste/evinfobar/evinfobar.c | 2 +-
1 files changed, 1 insertions(+), 1 deletions(-)
---
diff --git a/cut-n-paste/evinfobar/evinfobar.c b/cut-n-paste/evinfobar/evinfobar.c
index 8230750..3e46658 100644
--- a/cut-n-paste/evinfobar/evinfobar.c
+++ b/cut-n-paste/evinfobar/evinfobar.c
@@ -885,7 +885,7 @@ ev_info_bar_new_with_buttons (const gchar *first_button_text,
EvInfoBar *info_bar;
va_list args;
- info_bar = EV_INFO_BAR (gtk_info_bar_new ());
+ info_bar = EV_INFO_BAR (ev_info_bar_new ());
va_start (args, first_button_text);
add_buttons_valist (info_bar, first_button_text, args);
[
Date Prev][
Date Next] [
Thread Prev][
Thread Next]
[
Thread Index]
[
Date Index]
[
Author Index]