[hamster-applet] better naming for the sample area
- From: Toms Baugis <tbaugis src gnome org>
- To: svn-commits-list gnome org
- Cc:
- Subject: [hamster-applet] better naming for the sample area
- Date: Fri, 27 Nov 2009 13:15:53 +0000 (UTC)
commit 08df06952cb4f5e9b6111a49cfab58f54b46d47d
Author: Toms Bauģis <toms baugis gmail com>
Date: Fri Nov 27 13:15:43 2009 +0000
better naming for the sample area
hamster/graphics.py | 4 ++--
1 files changed, 2 insertions(+), 2 deletions(-)
---
diff --git a/hamster/graphics.py b/hamster/graphics.py
index 288e4fc..bc5898b 100644
--- a/hamster/graphics.py
+++ b/hamster/graphics.py
@@ -220,7 +220,7 @@ class Area(gtk.DrawingArea):
""" simple example """
-class SimpleAnimation(Area):
+class SampleArea(Area):
def __init__(self):
Area.__init__(self)
self.rect_x, self.rect_y = 10.5, 10.5
@@ -250,7 +250,7 @@ class BasicWindow:
self.window.set_size_request(300, 300)
self.window.connect("delete_event", self.delete_event)
- self.graphic = SimpleAnimation()
+ self.graphic = SampleArea()
box = gtk.VBox()
box.pack_start(self.graphic)
[
Date Prev][
Date Next] [
Thread Prev][
Thread Next]
[
Thread Index]
[
Date Index]
[
Author Index]