Re: [Banshee-List] Can add music to ipod but songs don't show up

Check to see if your "other" space increased. Your files might be there (this tip will not help you access them, but will possibly save you from losing hard drive space to unaccounted-for files).

On Mon, Jan 30, 2012 at 5:14 AM, Phil Trimble <philtrimble gmail com> wrote:
Hello Gungan,

By 'ipod 4g' do you mean an iPod Touch 4g? If this is the case then unfortunately it seems like the latest Apple devices have not been fully solved yet. Based on my understanding the iPhone 4, iPod Touch 4, iPad 1/2 and Apple TV have all not currently been entirely solved for use on Linux. Banshee relies on the libgpod library for Apple device interaction. Once it is updated with support your device should work.

Best of luck,

On Sun, Jan 29, 2012 at 1:32 AM, Gungan <soccerik04 yahoo co nz> wrote:
I have an ipod 4g ios 4.3.1 and banshee works fine. It reads my ipod knows
what songs are on it etc.
I can seemingly delete and add songs at any time. the problem occurs after i
dismount the ipod all changes that i made (adding and deleting) just seem to
dissappear... can anybody help?

View this message in context:
Sent from the Banshee Media Player mailing list archive at
banshee-list mailing list
banshee-list gnome org  (unsubscribe here)

banshee-list mailing list
banshee-list gnome org  (unsubscribe here)

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]