Re: [Banshee-List] Need help with libgpod

On 11/12/2011 08:28 PM, Nelson Marques wrote:
Hi all,

For my RHEL builds I'm having a small issue with libgpod. RedHat and
Clones don't provide gdk-pixbuf2, so I can't build libgpod with
support for Artwork. What impact will this have on Banshee ?

No idea, but worth a try and if you find any issues, you could file bugs and we may get something in the configure script to check that libgpod is built with the correct flags?

Cannot you already use the libgpod package that is in Fedora/RH? The must have one, if Amarok works there, I'm assuming?



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]