Re: [Banshee-List] Expired Cert on Bugzilla

On Mon, Aug 29, 2011 at 12:34 PM, Chow Loong Jin <hyperair ubuntu com> wrote:
> On 30/08/2011 01:33, william witt wrote:
>>'s cert expired yesterday.  Does anyone know how to
>> make chrome let me go to the site anyway?  In Firefox I get the
>> following message, but can accept teh risk:
>> uses an invalid security certificate.
>> The certificate expired on 08/28/2011 09:34 PM. The current time is
>> 08/29/2011 12:30 PM.
>> (Error code: sec_error_expired_certificate)
> Chromium has a "Proceed anyway" button. It's Firefox that can't seem to proceed
> past that point.
> --
> Kind regards,
> Loong Jin
> _______________________________________________
> banshee-list mailing list
> banshee-list gnome org
>  (unsubscribe here)
Odd, I can add an exception in ff, but chrome (from Google) doesn't
not have that feature (at least I can't find it).  Maybe I'll have to
download chromium.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]