[Banshee-List] Internet Archive - Suitable codec not found

I am currently using Banshee 1.6.1 under Ubuntu 10.04.  I have enabled the
"Internet Archive" extension, and I am able to view the listings for various
movies, concerts, etc.  However, when I double-click an entry to play a
file, such as an mp3 file from the concert listing or a movie from the video
section, the entry does not play.  I receive the following set of messages:

"The required software to play this file is not installed. You need to
install suitable plugins to play media files. Do you want to search for a
plugin that supports the selected file?
The search will also include software which is not officially supported."

A search gives negative results and the following message:
"The requested plugin could not be found
The requested plugins are:
text/html decoder."

What decoder am I missing?  Normal mp3 files play just fine, and I have the
gstreamer GOOD set installed.  Is there another file I should install within
View this message in context: http://old.nabble.com/Internet-Archive---Suitable-codec-not-found-tp29029603p29029603.html
Sent from the Banshee mailing list archive at Nabble.com.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]