Re: Sudden display failure

Html2text is used only to quite HTML parts in a reply, so that's probably not the issue. I've seen something 
like that occasionally, but as I recall quitting and restarting Balsa fixed it.

I use Epiphany, which is also WebKitGTK-based, as my main web browser, and that also sometimes gets into a 
mode where content isn't displayed--again, quitting and restarting has always fixed it. Problems in Ephy and 
Balsa /may/ actually have been concurrent, though that's more of a suspicion than a demonstrable fact, but it 
seems possible that WebKit gets into some system-wide knot.


On 09/15/2018 12:47:14 PM Sat, Jack via balsa-list wrote:
On 2018.09.15 09:09, Geoffrey Leach wrote:
I'm getting a blank page (nothing beyond header) from Content-Type: text/html; charset=utf-8. Anyone else 
seeing this? (Fedora 28)

I'm not on Fedora, but have you tried reinstalling, or at least confirming that whatever tool their package 
uses for html2text is correctly installed?

balsa-list mailing list
balsa-list gnome org

Attachment: pgp2u1yLMcDm1.pgp
Description: PGP signature

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]