Re: Gtk3 update [troubles running balsa]

On 01/23/2011 03:58:47 PM Sun, Jean-Luc Coulon wrote:
Hash: SHA1

Hi Peter,

Le 23/01/2011 21:26, Peter Bloomfield a écrit :
> Hi Jean-Luc,
> Thanks for trying it out!

> I built it with:
>      --disable-smime \
>          --with-compface \
>          --with-cambera \
>          --with-gpgme \
>          --with-gss \
>          --with-gtkspell \
>>            ^^^^^^^^^^^^^^^
>> Try --without-gtkspell
>> I had the same issue.

It is not enough, I still have the same error. of those other options must bring in a library that includes gtk2 symbols.  My config is

[peter@t43 balsa]$ ./config.status --version
configured by /home/peter/git/balsa/configure, generated by GNU Autoconf 2.68,
  with options "'--with-gpgme' '--with-ssl' '--with-gtksourceview' '--with-compface' '--with-sqlite' '--with-ldap' '--with-unique' '--without-gnome' '--with-html-widget=webkit' '--with-canberra' '--without-gtkspell' '--with-gmime=2.6' '--enable-smime' '--with-rubrica'"

I also tried --with-gnome, and that builds and runs OK too!

All I can suggest is leaving out one configure option at a time, and see if you get a runnable binary.  We'll be really interested in what you find!

With thanks again for testing,


Attachment: pgpO8nvRUHhs9.pgp
Description: PGP signature

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]