Bug bug: Gnome Bugzilla does not know about version 2.4.x


When filing a Balsa bug in the Gnome bug tracker*, only versions up to 2.3.x are offered. It does not seem to know about Balsa 2.4.x .
* https://bugzilla.gnome.org/enter_bug.cgi?product=balsa

Besides, why is Balsa listed as "other" rather than under "applications"?

Carlos Franke

Attachment: signature.asc
Description: PGP signature

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]