Re: Balsa SVN, loop in html rendering with webkit after webkit upgrade

Hi Jean-Luc!

On 09/04/2009 10:26:59 AM Fri, Jean-Luc Coulon (f5ibh) wrote:

Any idea about this issue?

It seems that webkit is still moving (1.1.13 now), with still the same problem.

Even balsa display a whole black screen when trying to open an HTML only message.



Le 29/07/2009 23:08:26, Jean-Luc Coulon (f5ibh) a écrit :
>libwebkit has been updated on debian:
>libwebkit-1.0-2 1.1.10-2 -> 1.1.12-1

I'm still on webkitgtk-1.1.10-1.fc11, so I've yet to be hit by this one :) I *could* upgrade to 1.1.13-1.fc12 from rawhide, but that would require also upgrading a lot of other stuff that I use every day, so I think I'll wait until beta or thereabouts (reverting would pretty much mean re-installing!).

Have you tried running under gdb? Interrupt with ctrl-C when it's maxing on cpu--the backtrace might give a hint as to what's going on.



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]