Re: IMAP problem: Failed to move huge message

On 03/13/2007 07:45:51 PM, Albrecht Dreß wrote:

at work I use Balsa on a Linux box with a (ugh!) M$ Exchange server. In general this works fine, but apparently there are problems when I try to move a admittedly huge message to the server. I first saw this when I tried to send this message (which succeeded, the MTA is postfix ;-), but storing it in the IMAP sent folder failed, i.e. the message stayed in the outbox. I then tried to move the message manually to sent, which failed again. The balsa -D log of the latter operation is attached.

Is this an Exchange bug or a problem in Balsa? I didn't see such problem yet when using Thunderbird with the same server.

I have been moving much larger messages with balsa (up to 300MB) so the problem is more about the combination of Balsa *and* Exchange. The closest I got was appending 128MB messages to a mailbox on a server with 32MB of memory - the connection was interrupted, too. Does anything else get printed on the console? Does Exchange hang up immediately or after a while?


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]