Re: Problems with in package Balsa 2.0.18

On 10/31/2005 02:48:45 PM, Daniel Tahin wrote:
Ok, i tried to get and build Balsa 2.0.18, but something went wrong by executing To get the cvs source i do following (based on the description on the gnome-website): 1) set the enviroment variable CVSROOT to ":pserver:anonymous anoncvs gnome org:/cvs/gnome"
2) cvs -z0 co -r  "balsa-2-0"  "balsa"

Then in the Balsa-main directory i tried to execute ./ --preifx=/usr/local, and the error was:

./ --prefix=/usr/local not found.
Assuming you have a 'native' install of GNOME2.
Copying file po/

Please add the files
  codeset.m4 gettext.m4 glibc21.m4 iconv.m4 isc-posix.m4 lcmessage.m4
from the /usr/share/aclocal directory to your autoconf macro directory
or directly to your aclocal.m4 file.
You will also need config.guess and config.sub, which you can get from

processing ./website
deletefiles is
Running aclocal-1.4  ...
Running automake-1.4 --gnu  ...
Running autoconf ...
processing ./libmutt
deletefiles is
Running libtoolize...
You should update your `aclocal.m4' by running aclocal.
Running aclocal-1.4  ...
Running autoheader... warning: AC_CANONICAL_HOST invoked multiple times
autoheader: `' is unchanged
Running automake-1.4 --gnu  ... variable `NSSSOURCES' not defined variable `NSSSOURCES' not defined variable `NSSSOURCES' not defined variable `NSSSOURCES' not defined
**Error**: automake-1.4 failed.

I searched for, but i can't find it, and get the above mentioned files, copied to Balsa_path/macros, but didn't work.
Can you help me?

Can you please try ./ instead? I think we should replace the old with but I never get to actually doing it....


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]