Re: cvs HEAD, failed with --with-gpgme

On 07/08/2004 06:24:52 PM, Jean-Luc Coulon (f5ibh) wrote:
I have several automake installed side by side (Debian sid system),
the one choosen by the autogen script is 1.4. If I remove 1.4 it
work at all.

If you have a look in .../libbalsa/, you can see the
following diff from yesterday version to today's one :

One can believe that automake-1.4 has no support for conditional compilation (AM_CONDITIONAL). I do not know whether it is real problem or not - I just use the script which uses the most recent automake on my system (1.8)


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]