Re: libesmtp rpms - Outbox still driving me crazy . .


I tried your updated srpm with still no luck for the problem described 
under your comments - is there _another_ reason why things would get stuck 
in the outbox?



>sorry, i uploaded the wrong rpms, which are broken for balsa.
>i just updloaded working srpm and rh62 rpm

I had a problem with 1.2pre1 and things sticking in the outbox - Ali said 
it was an esmtp problem and configuring libesmtp with:


- I also used:


and then configuring balsa with:


would fix the problem . . but it didn't.  He suggested mailing the list 
again to see if anyone else had any ideas about what might cause mails to 
stay in the outbox and never get delivered but I thought I would wait for 
the next version and try again, which I have just done with libesmtp-0.8.4 
and balsa 1.2pre2 but with the same negative result.

This is beginning to drive me a bit crazy  . . I have to keep going back to 
1.1.4 to get a version that works . .

Anyone know nay other reason why mails would stick in the outbox?  (RH7.1)



Philip Rhoades

Pricom Pty Limited  (ACN  003 252 275)
GPO Box 3411
Sydney NSW      2001
Mobile:  +61:0411-185-652
Fax:  +61:2:8923-5363

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]