Re: install problem

On 2001-08-22 18:07 Paul Bonham wrote:
> libesmtp >= 0.8.3 is needed by balsa-1.2.pre1-1

Ignore this line if you have installed the library manually (not using
RPM or similar). I hope you  remembered about
--enable-require-all-recipents configuration option.

> is needed by balsa-1.2.pre1-1

Make sure that /usr/lib/ or /usr/local/lib/
exists (and that /etc/ contains /usr/lib or /usr/local/lib
respectively). Run /sbin/ldconfig. If you have verified this and this
error still appears, run
rpm --nodeps


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]