compile error on 4.6.2

	when I try to complie 4.6.2 I get an error message saying the GTK v >=
1.1.1 check failed. I have version 1.1.12-1 installed and in the config.log
file it says
/usr/include/gdk/gdktypes.h:25: glib.h: No such file or directory
I don't have a glib.h header anywhere on the system according to find and

I have these glib* packages:
glibc-2.0.7-29 (regular and devel versions)

Is glib.h in something else that I don't have? I really need balsa
(assuming it works well), because I have to multi-boot to windoze
<shudders> to check my mail, since the only other client I've seen to check
multiple pop accounts so far is kmail, which likes to crash and pop up an
never ending stream of error windows.
Thank You,
Jason Majors

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]