Re: [anjuta-list] Class inheritance pluging.


> I installed the lastest anjuta release, however class 
> inheritance plugin does not compile correctly.

class-inheritance is disabled in the release because it requires
foocanvas which doesn't work with gtk+-3. Naba is working on an
experimental branch which uses goocanvas for rendering [1] which will
eventually end in master (in 3.2 or later).



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]