[Anjuta-list] Moises

Moises, I use Anjuta IDE Version 1.2.4a in debian etch, Icreate a
generic/Terminal project and put in settings -> compiler and linker
settings ->option

compiles flags:`pkg-config --cflags gtkmm-2.4 libglademm-2.4`
linker flags:`pkg-config: --libs gtkmm-2.4 libglademm-2.4`

I guest that for gtk must be
compiles flags:`pkg-config --cflags gtk + -2.0`
linker flags:`pkg-config: --libs  gtk + -2.0`

although gtk2.0 project must be work

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]