[gnome-shell/gbsneto/folder-dialog-improvements: 23/30] appDisplay: Fix misnamed variable



commit 26cdb801afa78782e404241b16482e7387f99410
Author: Georges Basile Stavracas Neto <georges stavracas gmail com>
Date:   Thu Jun 4 22:37:50 2020 -0300

    appDisplay: Fix misnamed variable
    
    This should have been renamed to "displayingDialog" by
    commit 7781f973f2f.
    
    https://gitlab.gnome.org/GNOME/gnome-shell/-/merge_requests/1301

 js/ui/appDisplay.js | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)
---
diff --git a/js/ui/appDisplay.js b/js/ui/appDisplay.js
index 13f036f93e..3ff88f3231 100644
--- a/js/ui/appDisplay.js
+++ b/js/ui/appDisplay.js
@@ -726,7 +726,7 @@ class AppDisplay extends BaseAppView {
             // Toggle search entry
             Main.overview.searchEntry.reactive = !isOpen;
 
-            this._displayingPopup = isOpen;
+            this._displayingDialog = isOpen;
         });
     }
 


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]