[clutter] uprof: Rename timers to remove the EGL specific bits



commit c17ddfd6a94fa3918a3d73cb0635fa874ee82295
Author: Damien Lespiau <damien lespiau intel com>
Date:   Mon Jul 11 01:42:59 2011 +0100

    uprof: Rename timers to remove the EGL specific bits
    
    Cogl abstracts the winsys, Remove the egl prefix from the timer names.
    
    https://bugzilla.gnome.org/show_bug.cgi?id=654361

 clutter/cogl/clutter-stage-cogl.c |    8 ++++----
 1 files changed, 4 insertions(+), 4 deletions(-)
---
diff --git a/clutter/cogl/clutter-stage-cogl.c b/clutter/cogl/clutter-stage-cogl.c
index 86f68b2..a39c03e 100644
--- a/clutter/cogl/clutter-stage-cogl.c
+++ b/clutter/cogl/clutter-stage-cogl.c
@@ -342,13 +342,13 @@ clutter_stage_cogl_redraw (ClutterStageWindow *stage_window)
                         0 /* no application private data */);
   CLUTTER_STATIC_TIMER (swapbuffers_timer,
                         "Redrawing", /* parent */
-                        "eglSwapBuffers",
-                        "The time spent blocked by eglSwapBuffers",
+                        "SwapBuffers",
+                        "The time spent blocked by SwapBuffers",
                         0 /* no application private data */);
   CLUTTER_STATIC_TIMER (blit_sub_buffer_timer,
                         "Redrawing", /* parent */
-                        "egl_blit_sub_buffer",
-                        "The time spent in _egl_blit_sub_buffer",
+                        "blit_sub_buffer",
+                        "The time spent in blit_sub_buffer",
                         0 /* no application private data */);
 
 #ifdef COGL_HAS_X11_SUPPORT



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]