[xslt] configure: error:

Title: configure: error:


I get the error 'configure: error: Could not find libxml2 anywhere, check ftp://xmlsoft.org/' when I try to run ./configure in the libxslt-1.1.15 directory. It started as an out-of-date-version message, so I fetched libxml2-2.6.23 and built that. I used the defaults and got a libxml2.so etc etc in /usr/local/lib.

I am running on a Mandrake 10.1 linux box. I did a web search and found a suggestion to install libxml2-devel and did, but the rpm installer (it only comes as an rpm as far as I can tell) can't find the libxml2 library, either. /usr/local/lib _is_ in ld.so.conf and I ran ldconfig just to be sure. I also tried running configure for libxslt with the --with-libxml-prefix= and --with-libxml-include-prefix= and --with-libxml-libs-prefix= args all set to places where the files existed to no avail.

I've pretty much used up all the ideas I had. Can anybody offer any suggestions?



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]