Re: [xslt] Release of libxslt-1.0.23

On Mon, Nov 18, 2002 at 11:29:07AM +0100, Karl Eichwalder wrote:
> Daniel Veillard <> writes:
> >   why ? what is the problem ?
> This is with 2.4.23 coming with SuSE Linux 8.1:
> gcc -DHAVE_CONFIG_H -I. -I. -I.. -I/usr/include/python2.2 -I/usr/include/libxml2 -I/usr/include/libxml2/libxml -I.. -O2 -march=i486 -mcpu=i686 -Wall -c types.c -MT types.lo -MD -MP -MF .deps/types.TPlo  -fPIC -DPIC -o .libs/types.lo
> types.c:534: parse error before "regexp"

  okay, that's due to the python bindings wrappers. 2.4.25 should be sufficient


Daniel Veillard      | Red Hat Network  | libxml GNOME XML XSLT toolkit | Rpmfind RPM search engine

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]