Re: [xslt] Lib::XSLT compile error


> > I'm having trouble recompiling XML::LibXSLT (1.0.9) after 
> > upgrading to libxml2-2.4.9 and libxslt-1.0.6 -- error messages below.
> >
> >gcc is version 2.96 20000731 (Red Hat Linux 7.0)
> >do I need a new gcc perhaps?

>  A bug in libxslt headers, fixed in 1.0.7, upgrade libsxml2 to
> 2.4.10 too. Both available at

Hmm... just tried the new packages and I'm getting exactly the same error as

  In file included from LibXSLT.xs:15:
  /usr/local/include/libxslt/xslt.h:51: syntax error before `extern'


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]