RE: [Rhythmbox-devel] Re: 0.8.4 still can't import m4a files

I tried "gst-launch-0.8 filesrc location=music/Norah\ Jones/Feels\ Like\
Home/Sunrise.m4a ! spider ! ossink" and got the exact same error, so I went
ahead and opened a bug report with on for gstreamer,
since I'm assuming this is a problem with gstreamer only. I didn't post the
file, since it is copyrighted. I might rip a 10 second clip if they need it,

Doug McClean

-----Original Message-----
From: rhythmbox-devel-bounces gnome org
[mailto:rhythmbox-devel-bounces gnome org] On Behalf Of Christophe Fergeau
Sent: Tuesday, June 01, 2004 2:05 AM
To: rhythmbox-devel gnome org
Subject: Re: [Rhythmbox-devel] Re: 0.8.4 still can't import m4a files


Are you sure rhythmbox is picking your gstreamer cvs version, and not
another (older) version which was installed by your distro ? If you are sure
rhythmbox is using gstreamer CVS, you should file a bug about that on and make one of the files having issues available.
It would be worth to try gst-launch-0.8 filesrc location="myfile.m4a" !
spider ! osssink too.


Le lun, 31/05/2004 à 22:22 -0600, Doug McClean a écrit :
> If I launch rhythmbox from terminal, here is what happens when I try 
> to import my m4a files using gstreamer and rhthmbox, both from 30 May 
> 2004
> CVS:
> ERROR (1086063039:266762)         qtdemux( 2626)
> qtdemux.c(1262):qtdemux_type_get: unknown QuickTime node type iods
> That error repeats about 5 or 6 times for each song I try to import.
> I can play them in other players (xmms/mplayer), and it requires faad2 
> to be installed, so I know they are aac format.
> Thank you,
> Doug McClean

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]