Re: Trying to compile NetworkManager

On Thu 07 Apr 2005 12:07, Michael Droettboom wrote:

> >[tim martha NetworkManager]$ grep hal /var/log/rpmpkgs
> >hal-0.4.7-1.FC3.i386.rpm
> >hal-cups-utils-0.5.2-8.i386.rpm
> >[tim martha NetworkManager]$ locate hal.pc
> >[tim martha NetworkManager]$
> >================================================
> >
> >Any suggestions or advice gratefully received.
> I'm not an NM expert, and I've never compiled it myself -- but have you
> tried installing the hal-devel package?

Thanks ... that did indeed get me over one hurdle,
but only to bring me down over gtk+ 
checking for gtk+-2.0... Package gtk+-2.0 was not found in the pkg-config 
search path.
Perhaps you should add the directory containing `gtk+-2.0.pc'
to the PKG_CONFIG_PATH environment variable
No package 'gtk+-2.0' found

Unfortunately, gtk+-2. is not available in any Fedora repository
that I looked at, even development/rawhide.
I found one with rpmfind, but when I tried to install it
I got a vast number of unfilled dependencies.

Sadly, I shall have to put NetworkManager aside,
until a nicely packaged version that works within Fedora comes along.

Timothy Murphy  
e-mail (<80k only): tim /at/
tel: +353-86-2336090, +353-1-2842366
s-mail: School of Mathematics, Trinity College, Dublin 2, Ireland

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]