Burning CDs


I can't get burning CDs in GNOME to work and I wondered if anyone can
help me get to a working environment.

I'm a Fedora Core user and I've tried asking about this on their lists
without getting anywhere.

I've tried a variety of devices and computers to no avail.

Presumably GNOME's burning needs some underlying functionality from the
distro, but what should I be testing?

I try to burn by right clicking on an ISO file and selecting "Burn to
Disc" or dropping files in the the "CD/DVD Creator" window. The burn
seems to go OK but the resulting disc is always corrupt (e.g. against
mda5/sha1sum tests).

I presume the hardware's fine because burning works with Windows (and
also worked with Fedora Core 1, was that GNOME 2.4?).

I like GNOME's interface for burning discs and I think it would be slick
to get this working. Any ideas of how I can troubleshoot this?

(One drive I've tested with is a Samsung SM-332B).

Thanks in advance for any help anyone can give,


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]