[RFC] String change proposal

Hi everyone.

Here are some sparse strings in nautilus UI I feel wrong.

      * "_Browse Folder"[1] in right click menu - It's good only if you
        right-click on a folder. But you can do it on volumes,
        connections, ... IMHO something like "Open with \"File Browser
        \"" is better
      * "_Unmount Volume"[2] in right-click menu for network
        connections. Please note that the default icon is a folder with
        a network cable. IMHO something like "Remove Connection" is
      * "Open the open folder in a navigation window"[3] and ...
      * ... "Prepare the open folder to be moved with a Paste
        command"[4] and ...
      * ... "Prepare the open folder to be copied with a Paste
        command"[5]: maybe s/the\ open \ folder/this\ folder is better?

[1] src/file-manager/fm-directory-view.c:6411

[2] src/file-manager/fm-directory-view.c:6075

[3] src/file-manager/fm-directory-view.c:6090

[4] src/file-manager/fm-directory-view.c:6095

[5] src/file-manager/fm-directory-view.c:6099

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]