configure errors with nautilus 2.4.1

i actually started this update effort weeks ago, but wasn't successful.  now, it's time to try again.  i could use help in interpreting a 'configure' error message.  thanks in advance.

i have RH9, kernel smp-2.4.20-30.9; nautilus 2.2.1-5.  i ran the build/install of eel 2.4.1 first; it seems that ended normally.  so far, 'configure' complains about earlier versions of files, yet some of the current versions appear to be more recent versions than are needed.  that's confusing.  the nautilus config log file result is listed below.  from that, i need to get these, right?:

libart-2.3.10  (i find no 'libart' right now)

i thought eel-2.4.1 build/install ended normally, but now nautilus configure only finds eel-2.0.  all files were in /root/download/eel and /root/download/Nautilus and i ran install from those directories.  should i have changed a path variable?

is it possible the above are all a part of some other file set that should be installed?

from the nautilus config log file:

configure: error: Library requirements (        
esound >= 0.2.27        
current version: 	esound-0.2.28-4
bonobo-activation-2.0 >= 2.1.0  
current version:	bonobo-activation-2.2.0-4
eel-2.0 >= 2.4.1 
??? i just installed this.  did i miss something?
glib-2.0 >= 2   
current version:	glib-1.2.10-10
gnome-desktop-2.0 >= 2.1.0      
current version:	gnome-desktop-
gnome-vfs-2.0 >= 2.3.5  
current version:	gnome-vfs-1.0.5-13
ORBit-2.0 >= 2.4.0      
current version:	ORBit-0.5.17-7
pango >= 1.1.2       
current version:	pango-1.2.1-3
gtk+-2.0 >= 2.1.1       
current version:	gtk+-1.2.10-25
libart-2.0 >= 2.3.10    
???  not on my system at all
libbonobo-2.0 >= 2.1.0
current version:	libbonobo-2.2.0-1
libbonoboui-2.0 >= 2.2.0        
current version:	libbonoboui-2.2.0-1
libgnome-2.0 >= 2.1.1        
current version:	libgnome-
libgnomeui-2.0 >= 2.3.3         
current version:	libgnomeui-
librsvg-2.0 >= 2.0.1    
current version:	librsvg-1.0.2-8
libxml-2.0 >= 2.4.7     ) 
current version:	libxml-1.8.17-8
not met; consider adjusting the PKG_CONFIG_PATH environment variable if 
your libraries are in a nonstandard prefix so pkg-config can find them.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]