Re: advanced nautilus usage

On Sun, 2003-11-02 at 05:25, Frank Worsley wrote:
> AFAIK, launchers from remote locations are not started since it's a
> possible security issue.
> - Frank
> > Hi All,
> >
> >         I  run 'nautilus ssh://uid remotehost:/opt/scripts', which
> > works fine. This folder contains launchers (app.desktop), which
> > intend to start all kind of applications. It doesn't work :-(
> > Why? Am I missing something obvious? I run nautilus 2.2.4 on
> > Debian Woody + testing (Gnome 2.2).
> >
> > Sincerely,
> >
> > Jan.
> >
> > --
> > nautilus-list mailing list
> > nautilus-list gnome org
> >
> >
Sorry Frank,

	I don't think that's valid: I'm using ssh. BTW, if I start
'ssh remotehost nautilus' go to 'applications:///Accessories' and
click Calculator, it works as expected. So why do regular (ie. menu
placed apps) work as expected and manually created launchers don't?

	Second time I run into a nautilus/remote issue. I once asked
here something about copying between local and remote nautilus 
windows, which isn't possible either. In my opinion nautilus/gnome
is the next best thing after sliced bread, but in order to compete
with Windows Explorer, these are trivial things that should work out
of the box, given the advantages that *nix has over Windows: remote
execution/local display of applications.

	Wish- or buglist?



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]