Re: [Nautilus-list] Why do Trilobite v1.0.3 and Nautilus-suggested v1.0.3 require modutils v2.3.21!

On 09 May 2001 11:30:08 -0700, Darin Adler wrote:
> on 5/9/01 11:19 AM, Miles Lane at miles megapathdsl net wrote:
> > I have a 2.4 kernel that requires modutils 2.4 series modutils.
> > I can think of no good reason why Nautilus wouldn't except the
> > newer *backwards compatible* modutils?  If you know of any reason
> > why newer modutils breaks Nautilus, please tell Keith Owens,
> > because that would be a serious modutils bug.
> You say it "breaks" Nautilus. What goes wrong when you try to use Nautilus?

Actually, I was asking why the dependancy was put into the RPMs.
When I run the Eazel installer, it does version checking and then
kicks me out of the process when it notices I don't have modutils
2.3.21.  I have modutils-2.4.3-1 installed.

So, if Nautilus *doesn't* break with a newer modutils package, 
can we please have new trilobite and nautilus-suggested packages 
made available?  I would really like to install 1.0.3.

In the meantime, can someone tell me where I can download the
RPMs using FTP?


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]