[Nautilus-list] Problems Running Nautilus-1.0.2

Hi to all of you.

        I have compilled Nautilus - 1.0.2 on my Linux box.
The compilation went fine and copiled without errors. The
problem is when I want to start Nautilus.
When I issue the command nautilus I get the error that
can not find or can not execute the Nautilus_shell.oaf .
I have tried to exec the nautilus-clean.sh but when
I rerun nautilus it happens the same. When I come back
to the shell prompt I see the message /dev/dsp No such file...
I use linux-2.4.4 and glibc-2.2.2 and also devfsd. Is this a
problem because the dsp dev is used by the gnome ? But I
do not think so as I tried also to disable sound and it happens
the same. One more thing is that when I run the nautilus-clean.sh
it tells me that no stale files where found. It is the same running it
as a normal user or as root. Any suggetions will be highly apreciated.
Please reply to my e-mail address as I'm not on the list.

Thank you in advance and best regards

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]