[Nautilus-list] RPM problems

Is anyone else having problems with the hourly RPMs recently?

Sometimes when we install packages here, the progress bar will get to
100% but then RPM hangs.  Disk activity stops but rpm takes 100%
processor time.  This is only partially re-producable - it happened
every time I tried installing Medusa a few days ago until I installed
strace to try and debug, at which point everything worked.  Just now my
boss had a huge problem getting gnome-vfs to install, with exactly the
same problem.

On a related note, would it be possible for the Nautilus RPMs to not
depend on each other so tightly? For example, depend on gnome-vfs-1.0.1
(say), not gnome-vfs-1.0.1-Eazel-200104100800.  It makes running
Nautilus and Evo snapshots tricky at the moment...


Ross Burton                     Software Engineer
OneEighty Software Ltd          Tel: +44 20 8263 2332
The Lansdowne Building          Fax: +44 20 8263 6314
2 Lansdowne Road                r burton 180sw com
Croydon, Surrey CR9 2ER, UK     http://www.180sw.com./
Under the Regulation of Investigatory Powers (RIP) Act 2000 together
with any and all Regulations in force pursuant to the Act OneEighty
Software Ltd reserves the right to monitor any or all incoming or
outgoing communications as provided for under the Act

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]