Is this a bug?


  I'm running mc-4.5.51-18 in a e-smith 4.1.2 I have seen an strange 
behaviour of your package and have been adviced from e-smith development list 
to ask you.

  OK, I report that "some times" (I don't know if allways) if you close a ssh 
or telnet session WITH an open mc terminal in it, the mc process goes bersek 
and starts to use all CPU resources.

  How the failure was noticed? We run a esmith addon that we have made 
ourselves that shows graphically some system info. Once in a while this graph 
goes solid 100% untill you solve the problem If I run top I can see mc 
process with no terminal attached is using 97% of CPU all the time. The 
problem is easely solved, just need to kill the program but is an annoying 
situation as we use mc a lot for admin tasks and sometimes you just forget to 
close it properly :(

  Wonderfull package BTW.


Jaime Nebrera - jnebrera jazzfree com

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]