Compiling from CVS


I've just fixed a problem that made it impossible to use Automake-1.4 with
the CVS version of MC.

I'm really surprized that not a single person has reported the problem. Is
everybody here using beta versions of Automake?

Please report problems with the CVS version to the list. Requirements on
the tools are rather low - Autoconf 2.13 and above and Automake 1.4 and
above. Use to create the makefiles when you are using CVS.

For building GNOME documentation, DocBook 4.1 and ImageMagick are
required. If you have them and "make distcheck" doesn't work I'd like to
know how it fails for you.

Not reporting a problem means not fixing it. Please don't be shy.

Pavel Roskin

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]