Re: [guppi-list] (no subject)

On Sun, Mar 30, 2003 at 02:20:47PM +0200, Jean Br?fort was heard to remark:
> Linas Vepstas wrote:
> >Anyone besides me noticed that libguppi-dev won't install in the 
> >current debian-unstable?  (becuase libgal21 is missing).
> >
> I am not aware of any dependance of libguppi on libgal. Which libguppi 
> version do you want to install?

ldd doesn't report *any*  gal dependencies ?? Things like using fonts
have a way of pulling in libgal.

 apt-get install libguppi16  
Reading Package Lists... Done
Building Dependency Tree... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

Sorry, but the following packages have unmet dependencies:
  libguppi16: Depends: libgal21 (>= 0.21) but it is not installable
E: Sorry, broken packages

Note there is a libgal23, but the libguppi package doesn't want to use
that. don't know why.

> >How can one force dpkg to try to isntall anyway, even though the deps 
> >would be broken?
> > 
> >
> Here is a problem about debian installation, I guess. As I never used a 
> debian, I just don't know.

If there's no ldd dependencies, then its a debian packaging bug.


pub  1024D/01045933 2001-02-01 Linas Vepstas (Labas!) <linas linas org>
PGP Key fingerprint = 8305 2521 6000 0B5E 8984  3F54 64A9 9A82 0104 5933

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]