[Gtranslator-devel] [Fwd: gTranslator 1.1.4 doesn't compile]

Can anyone take of this?!

And yes, I've got an internet connection after 3 months of waiting for
my DSL connection!!!!

-----Forwarded Message-----
From: Eugenia Loli-Queru <eloli hotmail com>
To: kabalak gtranslator org
Subject: gTranslator 1.1.4 doesn't compile
Date: Wed, 28 Jan 2004 14:37:14 -0800

I tried to build the latest gtranslator 1.1.4 (your sourceforge site lists 
as the newest one 1.0.1 and this file doesnt exist in the sourceforge 
mirrors). Anyways, when I tried to build it I got this error:

-Wall -Werror    -g -O2 -ggdb  -c color-schemes.c
In file included from color-schemes.h:23,
                 from color-schemes.c:27:
stylistics.h:67: error: parse error before '*' token
stylistics.h:72: error: parse error before '*' token
make[3]: *** [color-schemes.o] Error 1
make[3]: Leaving directory `/home/eugenia/Downloads/gtranslator-1.1.4/src'
make[2]: *** [all-recursive] Error 1
make[2]: Leaving directory `/home/eugenia/Downloads/gtranslator-1.1.4/src'
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory `/home/eugenia/Downloads/gtranslator-1.1.4'
make: *** [all-recursive-am] Error 2
eugenia athlonxp:~/Downloads/gtranslator-1.1.4$ gcc -v
Reading specs from /usr/lib/gcc-lib/i486-slackware-linux/3.3.2/specs
Configured with: ../gcc-3.3.2/configure --prefix=/usr --enable-shared 
--enable-threads=posix --enable-__cxa_atexit --disable-checking 
--with-gnu-ld --verbose --target=i486-slackware-linux 
Thread model: posix
gcc version 3.3.2

I use gnome 2.4.1 on Slackware 9.1-Current.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]