Re: [gtkmm] gtkmm-config - how to get it?

I think the jabber configure script:
> configure: error: Cannot find gtkmm 1.2.5 or greater.

Is even more misleading.. for most people 2.x is > 1.2.5. Obviously it
means 1.2.5 or greater whilst still being 1.2.y.


On Tue, Nov 18, 2003 at 03:17:35PM +0100, Murray Cumming Comneon com wrote:
> Behalf Of Stephan Puchegger
> > You should probably download the "old" versions of gtkmm: 
> > 1.2.X They are not compatible with gtkmm 2.X.Y if I am not 
> > completely mistaken.
> That is a slightly misleading sentence. For that archive, the APIs are
> different and they are different libraries. But they can be installed in
> parallel, and one will not affect the other.
> Murray Cumming
> murrayc usa net
> _______________________________________________
> gtkmm-list mailing list
> gtkmm-list gnome org

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]